
To view a list of topics, click Help Topics.



Protecting your computer and network from Internet access

When you connect to the Internet, your computer is actually on the Internet. This means it may be possible 
(though not easy) for other Internet users to gain access to your computer, and through your computer, your 
network.
If you have File and Printer Sharing enabled, connecting to the Internet poses a risk for your network. The risk 
increases if you have shared resources without passwords or with easy-to-guess passwords. If you have File and 
Printer Sharing enabled when you connect to the Internet, MSN reduces this risk by turning off File and Printer 
Sharing for the Internet while leaving it enabled for other networks you are on. You will see a System Security 
Check message. To protect your network, click Yes.
Disabling File and Printer Sharing can help secure your system but should not be considered complete Internet 
security. To further reduce the chance of outsiders accessing your network, disconnect any computer connected 
to the Internet from your corporate network.



To explore the Internet

On your desktop, double-click The Internet icon to start the Internet Explorer.

Tips
For more information about using Internet Explorer, click the Help menu in Internet Explorer, and then click 
Help Topics.
You can also go to the Internet Center or any MSN forum, and then double-click an Internet shortcut.

{button ,AL("A_HowFindOnInternet;A_AddInternetA_MSNInternetFeatures;A_GetHelpInternet;A_ShareInternet")} 
Related Topics



To go to a specific Internet site

1 On the Start button menu, click Run.
2 Type the Internet URL.

Tips
You can decrease the time it takes to display a World Wide Web page by hiding graphical images on the page. 
To do this, in the Internet Explorer, click Options on the View menu, and then clear the Show Pictures box.
To explore the Internet, your computer must be configured to access the Internet.

{button ,AL("A_HowFindOnInternet;A_AddInternet")} Related Topics



To use an Internet shortcut

Double-click the shortcut, and you'll go directly to the Internet URL specified in the shortcut.

Tips
To explore the Internet, your computer must be configured to access the Internet.
To display the URL a shortcut jumps to, use the right mouse button to click it, and then click Properties.
To get information on using the Internet Explorer, click the Help menu in Internet Explorer, and then click Help 
Topics.
You can drag a shortcut into a folder, e-mail message, MSN bulletin board message, or document.

{button ,AL("A_MSNInternetFeatures;A_AddInternet;A_HowFindOnInternet;A_ShareInternet")} Related Topics



MSN and the Internet: Overview

MSN provides full access to the Internet. MSN has an Internet Center, which provides information to help you get 
the most from the Internet.
You can:

    Send and receive Internet e-mail  

    Use Internet newsgroups  

    Browse the Internet  

Note
You can browse the Internet only if you choose the Internet and The Microsoft Network service type.

{button ,AL("A_GetHelpInternet;A_AddInternet;A_RemoveInternet;A_HowFindOnInternet;A_ShareInternet")} 
Related Topics



Browsing the Internet

MSN provides easy access to all the resources on the Internet. The MSN Internet Center provides a variety of 
Internet shortcuts to get you started, and you'll see shortcuts throughout forums in MSN. If you know the URL  of 
an Internet site, you can go to it directly.
You can also use the Internet Explorer to search the Internet. The Internet Explorer starts with a home page that 
includes background information about the Internet, a way to search for information, and a sampling of places to
start.

{button ,AL("A_IntExplore;A_IntShortcut")} Related Topics



World Wide Web (WWW)

The multimedia portion of the Internet.
Information on the World Wide Web is organized in pages. Each page can include photos, movie and video clips, 
sounds, and hypertext links to other Internet sites.



Internet e-mail

Click E-mail in MSN Central to get have full access to Internet e-mail.
Internet e-mail lets you send electronic mail to and receive it from anyone who is connected to the Internet. For 
example, you can send e-mail to your brother in college or a friend who works in another country, as long as the 
addressee has access to the Internet.
Internet e-mail messages cannot include colors, different fonts, graphics, or attached files.

{button ,AL("A_MSNandExchange;A_SendingMailInternet;A_InternetAddressConventions;A_ToSendAMessage")} 
Related Topics



Internet newsgroups

MSN provides access to Internet newsgroups. Look in the Internet Center for the Internet newsgroups folder. 
Internet newsgroups are similar to MSN bulletin boards, except that they can be read and responded to by 
anyone on the Internet, and messages cannot include colors, different fonts, graphics or attached files.

{button ,AL("A_FindNewsgroups;A_BeforeUseNewsgroups")} Related Topics



Finding information on the Internet

The Internet is a constantly changing and growing collection of information. There are many strategies you can 
use for finding information:

Double-click The Internet icon on your desktop, and then click Search.
Go to the Internet Center on MSN, and double-click icons that look interesting.
Go directly to an Internet site by clicking the Start button, clicking Run, and typing the URL. (Friends and 
publications are good sources of URLs.)

Once you find useful information, there are many ways you can save it and share it with other people. Click 
Related Topics to find out how.

Tip
To explore the Internet, your computer must be configured to have access to the Internet.

{button ,AL("A_IntExplore;A_IntShortcut;A_GoToURL;A_AddInternet;A_GetHelpInternet;A_AccessMethods;A_ShareI
nternet")} Related Topics



Returning to and sharing information you find on the Internet

Once you find information, it is easy to return to it:
Create an Internet shortcut on your desktop by clicking the File menu, and then clicking Create Shortcut, or by 
dragging an item onto your desktop.
Put it in your Favorites folder in Internet Explorer by clicking the Favorites menu, and then clicking Add to 
Favorites.

Sharing the information is just as easy:
Use e-mail to mail a message containing a shortcut.
Post a message to an MSN bulletin board that contains a shortcut.
Drag the shortcut into a folder or document.

{button ,AL("A_IntExplore;A_IntShortcut;A_GoToURL;A_AddInternet;A_GetHelpInternet;A_AccessMethods;A_HowFi
ndOnInternet;A_ToSendAMessage;A_ComposingPostingBBSMessage")} Related Topics



To get help with the Internet

In MSN Central, click Categories, and then double-click The Internet Center. 

Tips
The Internet Center provides information on how to get started using the Internet, how to find information, and
a sampling of the many resources available on the Internet.
Additional information on the Internet is available by clicking the Internet icon on your desktop.

{button ,AL("A_GuidelinesForCommunicating;A_BeforeUseNewsgroups;A_HowFindOnInternet;A_AddInternet")} 
Related Topics



Before you use Internet newsgroups

There are a few things to keep in mind before you use Internet newsgroups.
Read newsgroup messages for a while before posting messages. Some newsgroups have assumptions about 
the tone or content of their messages that may become apparent only after you read some of their postings. 
Many newsgroups also post FAQs (frequently-asked questions) for new users. 
Many newsgroups are unmoderated (that is, free from any censorship or control). If you find one that offends 
you, move on to another newsgroup and avoid the offensive one in the future.
Be aware that you may be "flamed" (that is, sent derogatory or insulting e-mail) if you post a controversial 
message. 
Follow the rules of Netiquette (network etiquette) and the guidelines for communicating online. See the 
information on Netiquette in the Internet Center for details.

{button ,AL("A_GetHelpInternet;A_FindNewsgroups;A_GuidelinesForCommunicating")} Related Topics



To find Internet newsgroups

1 In MSN Central, click Categories.
2 Double-click the Internet Center folder.

Tips
If an MSN forum has a folder named Related Internet Newsgroups, double-click the folder, and then double-
click a newsgroup.
Put any newsgroups you want to read regularly in Favorite Places.

{button ,AL("A_GetHelpInternet;A_BeforeUseNewsgroups;A_AddingToFavoritePlaces")} Related Topics



Restricting access to information on the Internet

Information on the Internet is not censored. The Internet is designed to be open, which means there is no way to 
restrict what is posted, or who has access to it. 
If you're a parent, you may want to restrict your children's access to the Internet. You can do this by choosing 
The Microsoft Network service type. See Related Topics for how to limit access to MSN services.

{button ,AL("A_RemoveInternet;A_RestrictAccessNewsgroups")} Related Topics



Restricting access to information on MSN

MSN contains explicitly adult services that require special "adult" permissions to access. You may also see 
information that you consider adult that isn't designated as such, or other information you find objectionable. 
If you're a parent, you may want to restrict your children's access. Since new accounts are set up without 
permission to view adult-only areas, you do not have to do anything to prevent access to explicitly adult 
services. If there are other forums that you don't want your children to access, you can send e-mail to the forum 
manager requesting that your account be excluded from that forum.

{button ,AL("A_PreventAccessBBS;A_RestrictAccessInternet")} Related Topics



To request access to adult-only areas

1 Double-click the service you would like to open.
2 Follow the directions and complete the e-form requesting access.

Note
By default, new accounts do not have access to adult-only areas.



Frequently asked questions about the Internet 

To see the answer to a question, click a button.

    How do I connect to the   
Internet?

    What can I do on the   
Internet?

    How can I find things on   
the Internet?

    How do I copy things I   
find on the Internet to my
computer?

    What is my Internet e-  
mail address, and how do 
I address Internet e-mail?

    How can I speed up   
connections to the 
Internet

    What's the difference   
between Favorite Places 
on MSN and Favorites in 
the Internet Explorer?

    What is the difference   
between the World-Wide 
Web, Gopher, FTP and 
Telnet?

How do I connect to the Internet?

When you sign on to MSN, you can select the Internet And The Microsoft Network service type. Then, you have 
full access to the Internet.
There are many ways you can use the Internet:

Connect to MSN, and click an Internet shortcut.
Double-click The Internet icon on your desktop, even if you're not connected to MSN.
Click an Internet shortcut anywhere you see one - in an e-mail message, on your desktop, or in a document.

{button ,AL("A_AddInternet;A_RemoveInternet;A_IntExplore;A_IntShortcut;A_GoToURL")} Related Topics



How do I copy things I find on the Internet to my computer?

To copy a file, click the hypertext link to it. If the file type is recognized, it will be downloaded to your computer 
and opened. Then, on the File menu, click Save As. If the file type isn't recognized, click Save File To Disk.
To create a shortcut to the information, click the icon for the hypertext link, and drag it to your desktop. To 
display it later, double-click the shortcut. Even if you're not connected to MSN, you'll be able to jump right to that
location on the Internet.



How can I speed up connections to the Internet?

Internet connections can be slow due to the computer you are connecting to, the Internet itself, the speed of 
your modem, and the size of any pictures you are downloading. You can't do anything about the computer you're
connecting to or the Internet, but you can do the following:

Decrease the time it takes to download Internet pages by not downloading pictures. In the Internet Explorer, 
click the View menu, and then click Options. On the Appearance tab, clear the Show Pictures box. To see a 
particular picture, double-click the picture icon.
If your modem does not support 28.8 bps, you may want to purchase a faster modem.

Note the modem indicator in the taskbar. If the lights are green, you're getting the information as fast as 
possible. If the lights are red, look in the status bar of the Internet Explorer for information on what is causing the
delay.



What's the difference between Favorite Places on MSN, and Favorites in the Internet Explorer?

Favorite Places on MSN is a place to store shortcuts to MSN forums or services.
Favorites in the Internet Explorer is a place to store the names (URLs) of Internet sites.



What is my Internet mail address, and how do I send Internet mail?

People who send you mail over the Internet must specify your address as 
memberID@msn.com.

To send Internet e-mail, type the person's Internet address in the To box.

{button ,AL("A_ReceivingMailInternet;A_InternetAddressConventions;A_SendingMailInternet")} Related Topics



What is the difference between the World-Wide Web, Gopher, FTP, and Telnet?

Each of these is a means of creating, organizing, and distributing information over the Internet. 
The World Wide Web provides graphical information, with photos, movie and video clips, sounds, and hypertext 
jumps to other sites.
Gopher typically provides text-based information.
FTP typically provides files for downloading to your computer.
Telnet provides interactive services on the Internet, such as the ability to reserve books from a library or order 
from a catalog. Telnet is a text-based interface.
You can have access to all of these through the Internet Explorer and through Internet shortcuts. When you click 
Search in the Internet Explorer, you are searching through all types of sites.



To read or send ROT13-encoded Internet newsgroup messages

In the Compose Message window, click the Tools menu, and then click ROT13 Encode/Decode.

Note
ROT13 is typically used when posting information that people might find offensive.

{button ,AL("A_ComposingPostingBBSMessage;A_ReplyingBBSMessageEmail;A_PostReplyNewsgroup")} Related 
Topics



To add Internet access

To connect via modem using a service type.
1 Connect to MSN.
2 On the Tools menu, click Connection Settings.
3 Click Access Numbers.
4 Select the Internet and The Microsoft Network service type.
5 Select a primary and backup phone number.
The next time you connect, you will have Internet access.
To connect via another Internet access provider
1 Establish a connection to the Internet using instructions or software from your provider.
2 Double-click the MSN icon on the desktop.
3 Click Connection Settings and select Connect using another Internet access provider.
When you connect to MSN, you will have Internet access.
To connect via a local area network (LAN) at your place of business or educational institution
1 Contact your LAN administrator to establish connectivity.
2 Double-click the MSN icon on the desktop.
3 Click Connection Settings and select Connect using my local area network.
When you connect to MSN, you will have Internet access.

{button ,AL("A_SignupProblems;A_MSNInternetFeatures;A_RemoveInternet")} Related Topics



To remove Internet access if you connect to MSN using a modem

1 If you are already connected to MSN, disconnect.
2 Double-click the MSN icon on your desktop, and then click Settings.
3 Click Access Numbers.
4 Select The Microsoft Network service type.
5 Select a primary and backup phone number.

{button ,AL("A_RestrictAccessInternet;A_MSNInternetFeatures;A_AddInternet")} Related Topics



service type
Your service type determines whether or not you have full Internet access. Depending on which service type you 
choose, a different set of phone numbers will be available.
The Microsoft Network service type provides access to all MSN services, as well as Internet newsgroups and 
Internet e-mail.
The Internet and The Microsoft Network service type provides access to all MSN services, as well as to the entire 
Internet, including the World-Wide Web.
The ISDN access to Internet and MSN service type provides ISDN high-speed access. You must have an ISDN 
modem and phone line to use this service type.



To change MSN access numbers

1 If you are already connected to MSN, disconnect.
2 Double-click the MSN icon on your desktop, and then click Settings.
3 Click Access Numbers.
4 Click Change for the access number you want to change.
5 Select a new access number.

Tips
Click Dialing Properties to change information about the location you're dialing from.
For Help on an item in a dialog box, click  in the upper-right corner, and then click the item.

{button ,AL("A_AddInternet;A_RemoveInternet;A_GettingAccessNumbers;A_SignupProblems")} Related Topics



To get the latest access numbers

1 Double-click the MSN icon on your desktop, and connect to MSN.
2 Click the Tools menu, and then click Connection Settings.
3 Click Access Numbers.

New phone numbers are added regularly. If new numbers are available, they will be downloaded automatically.

{button ,AL("A_RerunningSignup;A_ChangingAccessNumbers")} Related Topics



What you can do on MSN

Following is a list of what you can do on MSN. New features and services are added regularly. 

    Explore MSN Central  

    Chat with other members  

    Exchange electronic mail  

    Read and write to bulletin  
boards

    Transfer files  

    Use the Internet  

{button ,AL("A_SigningUp")} Related Topics



Explore MSN Central

MSN Central is the main MSN window that appears immediately after you sign in. From here you can get to all 
the services on MSN, including forums on many topics, a listing of current events, electronic mail, and member 
assistance.

{button ,AL("A_AccessMethods;A_DisplayingHomeWindow")} Related Topics



Chat with other members

You can converse with other MSN members by sending and receiving messages. When you find a chat room with 
a discussion you're interested in, you can sit back and observe the conversation, or you can send a question, 
answer, or comment that other members will see immediately.

{button ,AL("A_ChatOverview;A_TheChatWindow;A_MeetNewMembers")} Related Topics



Exchange electronic mail

You can send and receive private electronic mail to and from millions of other computer users worldwide. This 
includes other MSN members, members of other online services, and anyone using the Internet.

{button ,AL("A_ MSNandExchange")} Related Topics



Read and write to bulletin boards

You can read and post messages on electronic bulletin boards. 
You can ask or answer questions and ask for or give opinions about topics that interest you, such as sports, 
politics, current events, investing, history, or hobbies. 
MSN has its own bulletin boards, and also provides access to Internet newsgroups.

{button ,AL("A_BBSOverview;A_ReadMessagesNewMembers")} Related Topics



What can I do on the Internet?

From MSN forums, you can connect to Internet sites anywhere in the world by clicking on an Internet shortcut. 
The MSN Internet Center provides a variety of shortcuts to get you started, and you'll see shortcuts throughout 
forums in MSN.
You can also use the Internet Explorer to search the Internet or to go to specific Internet sites whose URL you 
know.
You can read and post messages on Internet newsgroups and send and receive e-mail to and from anyone using 
the Internet.

{button ,AL("A_MSNIntFeatures;ChangeServiceType;A_IntExplore;A_IntShortcut;A_GoToURL;A_FindOnInternet;A_Fi
ndNewsgroups")} Related Topics



Transfer files

Within MSN bulletin boards or on the Internet, you'll find files that you can copy (download) to your computer. 
You can also copy (upload) files to MSN bulletin boards or Internet newsgroups if you'd like to share them with 
others.
If there is a fee for downloading a file from MSN, you'll be notified in advance.

{button ,AL("A_DownloadingFiles;A_UploadingFiles")} Related Topics



To manage windows while using MSN

1 On the View menu, click Options.
2 Click the Folder tab.

Tips
These settings control what happens only as you browse MSN.
You can quickly go to MSN Central, Favorite Places, or a specific service. Just use your right mouse button to 
click the MSN icon that appears on the taskbar next to the time.



To get a new password if you forget yours

Call the Customer Service number for your area.

{button ,AL("A_ChangingPassword;A_CustomerService")} Related Topics



Displays the service type you have selected. Your service type determines whether or not you have full Internet 
access. A different set of phone numbers is used for each service type. 



Displays the location of the phone number, and the range of modem speeds that can be used over this phone 
line.



Specifies that you want access to the full Internet, as well as The Microsoft Network. This option also allows you 
to connect at speeds of up to 28.8 bps.



Specifies that you want access only to The Microsoft Network, and not the full Internet. This option includes 
access to Internet newsgroups and Internet e-mail, but not to the World-Wide Web, Gopher, FTP, or Telnet.



Click this to see a full description of the differences between the available services. 



Click this to connect to MSN and complete the signup process.



Click this to choose another phone number if you are having problems connecting with the number that MSN 
chose for you.



Click this to start a troubleshooter that will help you resolve problems you may be having connecting to MSN.



Click this to finish the signup process. When you're done, click the MSN icon on your desktop to connect to MSN.



Lists the services types available. 
Depending on which service type you choose, a different set of phone numbers will be available.
The Microsoft Network service type provides access to all MSN services, as well as Internet newsgroups and 
Internet e-mail.
The Internet and The Microsoft Network service type provides access to all MSN services, as well as to the entire 
Internet, including the World-Wide Web.
The ISDN access to Internet and MSN service type provides ISDN high-speed access. You must have an ISDN 
modem and phone line to use this service type.



Click this if you've signed up for MSN and already have a member ID and password. If you're not yet a member, 
this check box should be cleared.



Provides a space for you to type the first three digits of the phone number your computer is currently dialing 
from.
Signup uses this information to determine which local phone numbers are available in your area for connecting 
to MSN.



Provides a space for you to type your area code or city code.
Signup uses this information to determine which local phone numbers are available in your area for connecting 
to MSN.



Displays the country from which you are registering Windows or connecting to MSN. If this information is 
incorrect, click the setting you want.



Displays the state or region from which you are registering Windows or connecting to MSN. If this information is 
incorrect, click the setting you want.



Lists the numbers in your state or region that you can use to register Windows, sign up to become an MSN 
member, or connect to MSN after you've completed the signup process. 
There is one set of numbers available for each service type. 
If there is no local number for you to use, you can try a different service type to see if one is available.



Click this to choose phone numbers that your computer will dial to connect to MSN.



Click this to specify the location you are dialing from, dialing options, and whether it is a long distance call.



Click this to set properties for your modem, such as the port it is connected to, its speed, and connection 
preferences.



Lists the modems installed on your computer. Select the one you want to use to connect to MSN.



Closes the dialog box and attempts to reconnect to MSN by using the new settings.



Click this to provide mailing information necessary for setting up your MSN account.



Click this to select the method you'll use to pay for the MSN monthly membership fee and other charges you 
may incur while using MSN. You can change the payment method later if necessary.



Click this to read the MSN membership rules. To become a member, you must acknowledge that you agree to the
rules.



Click this to see the MSN pricing plan for your specified country. 



Click this to see a current list of services and information available through MSN.



Click this to send your account information and complete the signup process.



Describes the MSN services and information available to date.
To open and print this information, double-click My Computer, double-click the Program Files folder, double-click 
The Microsoft Network folder, and double-click Prodinfo.rtf. Click the File menu, and then click Print. 



Explains the pricing plan for the country indicated above. If you change your location, the pricing plan may vary. 



Provides a space for you to type the first name that will appear on your MSN account. This information is 
required for credit validation.



Provides a space for you to type the last name that will appear on your MSN account. This information is required
for credit validation.



Provides a space for you to type the name of the company to which this version of Windows is licensed (if 
applicable).



Provides a space for you to type your street address. This information is required for credit validation.



Provides an extra line for you to continue your street address.



Provides a space for you to type your city. This information is required for credit validation.



Provides a space for you to type your state.



Provides a space for you to type your postal code.



Specifies whether you will receive promotions for Microsoft and Microsoft-affiliated products. If checked, you will 
still receive information about events on MSN.



Click your country in the list.



Provides a space for you to type the area code for your home phone number. 



Provides a space for you to type your home phone number. This is the number Microsoft will use if you need to 
be contacted. 



Click this if you are unable to comply with the MSN membership rules. You cannot become a member unless you 
agree to them, however.



Click this to acknowledge for our files that you have read and agree with the membership rules.



Explains the rules to which you must agree in order to become an MSN member.
To open and print this information, double-click My Computer, double-click the Program Files folder, double-click 
The Microsoft Network folder, and double-click Legalagr.rtf. Click the File menu, and then click Print.



Select your payment method from the list. You can change the payment method later if necessary.



Provides a space for you to type the bank name that appears on your credit card.



Provides a space for you to type the number that appears on the front of your credit card.



Provides a space for you to type the month your credit card expires.



Provides a space for you to type the year your credit card expires.



Provides a space for you to type the name of the credit card holder as it's printed on the front of the card.



Provides a space for you to type the name as it appears on the checking account.



Displays the number that your computer will dial first to connect to MSN.
MSN determines the closest number to you based on the area code and phone number your computer is dialing 
from. If your computer can't connect to MSN using the primary number, it will automatically try to connect by 
dialing the backup number, if one is indicated. If you need to change an access number, click Change to see the 
list of numbers.



Displays the number your computer will dial if it can't connect to MSN by using the primary number.
If your computer can't connect to MSN using the primary number, it will automatically try to connect by dialing 
the backup number, if one is indicated. MSN determines the closest number to you based on the area code and 
phone number your computer is dialing from. If you need to pick or change an access number, click Change to 
see the list of numbers.



Click this to select the phone number you want your computer to dial to connect to MSN from now on. You can 
change the access number later if necessary. 



Provides a space for you to type the member ID you'd like to use and be known by each time you sign in to MSN.
This is the ID other MSN members will see when you send e-mail, participate in a chat room, or post a message 
to a bulletin board service. MSN will verify that your ID doesn't match another MSN member's ID. If it does, you'll 
need to create a different one.



Provides a space for you to type the password you'll use when signing in to MSN.
You should keep this password secret to ensure that no one else can sign in as you and charge services to your 
account. You might want to note the password and keep it in a secure location in case you forget it. You can 
change your password at any time by clicking the Tools menu, and then clicking Password.



Click this to have your member ID and password filled in automatically each time you sign in to MSN.
For security reasons, if you do not use a password to start Windows 95, this option is not available. To set a 
Windows password, on the Start menu, point to Settings, click Control Panel, and then double-click Passwords.



Presents a Calendar of Events listing the latest happenings on MSN.
To open the document with this information, double-click My Computer, double-click the Program Files folder, 
double-click The Microsoft Network folder, and double-click Newtips.rtf. To print the information, click the File 
menu, and then click Print.



Closes this dialog box, using the information you entered.



Closes this dialog box without saving any information you entered.



Dials MSN and retrieves information.



Provides an opportunity for you to type your member ID and password again.



Specifies that you will connect to the Internet and MSN by dialing with a modem using MSN’s phone numbers. 
This setting is also used for ISDN connections. 
Click Access Numbers to change your service type and to choose phone numbers. Click Dialing Properties to 
specify the location you are dialing from, dialing options, and whether it is a long distance call. Click Modem 
Settings to change modem configuration.



Specifies that you will connect to the Internet and MSN through an Internet access provider other than MSN. 
You must already be able to connect to the Internet via your Internet access provider before choosing this option.
To connect to MSN and the Internet with this option, a TCP/IP connection using SLIP or PPP must first be 
established. For more information on how to establish an MSN-compatible TCP/IP connection, contact your 
Internet access provider.



Specifies that you will connect to the Internet and MSN directly from your local area network (LAN). Click 
Properties to choose to connect directly or to connect using an MSN access server.



Click this to choose the the dial-up Networking connection you will use to dial the Internet and to select auto dial,
auto diconnect and system security check options.



Click this to choose whether to connect directly to MSN or via an MSN access server.



Click this to start a troubleshooter that will help you resolve problems you may be having connecting to MSN.



This is the service type you have chosen. 
The Microsoft Network service type provides access to all MSN services, as well as Internet newsgroups and 
Internet e-mail.
The Internet and The Microsoft Network service type provides access to all MSN services, as well as to the entire 
Internet, including the World-Wide Web.
The ISDN access to Internet and MSN service type provides ISDN high-speed access. You must have an ISDN 
modem and phone line to use this service type.



This is the phone number you have chosen. 
Depending on which service type you choose, a different set of phone numbers is available.



This is the location you are dialing from.



This is the actual number you will be dialing.



Specifies that you wish to connect to MSN via an MSN LAN access server.



Specifies that MSN should look for an MSN LAN access server. Use this if there is only one MSN LAN access server
available.



Specifies that you want to use a specific MSN LAN access server. Use this if there is more than one server 
available.



Specify the name of the primary server. Contact your LAN administrator for this information.



Specify the name of the backup server. Contact your LAN administrator for this information.



Click this to start a troubleshooter that will help you resolve problems you may be having connecting to MSN.



To connect using another Internet access provider

1 If you are already connected to MSN, disconnect.
2 Double-click the MSN icon on your desktop, then click Settings.
3 Select Connect using another Internet access provider.
The next time you connect to MSN, you will be using your Internet access provider.

Tips
You must already have access to the Internet via your Internet access provider before choosing this option. 
To configure your computer to connect to the Internet, click the Start button on the taskbar, point to Settings, 
and click Control Panel. Double-click the Internet icon. For more information, look up Connecting to the Internet
in the Windows 95 help index.
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To connect using a local area network (LAN)

1 If you are already connected to MSN, disconnect.
2 Double-click the MSN icon on your desktop, then click Settings.
3 Select Connect using my local area network.
The next time you connect to MSN, you will be connected using your LAN.

Tips
Contact your system administrator for more information on your local area network.
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To connect using an MSN access server

1 If you are already connected to MSN, disconnect.
2 Double-click the MSN icon on your desktop, then click Settings.
3 Select Connect using my local area network.
4 Select Properties and check the Use MSN access server box.
5 Select Automatically discover a server if you only have one MSN access server. If you have more than one MSN

access server, select Use a specific server and enter the names of the Primary and Backup servers.
The next time you connect to MSN, you will be using an MSN access server.

Tips
An MSN access server protects your computer from direct access to the Internet.
Contact your system administrator for more information.
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